We are investigating slowness in Visma.net ERP
Incident Report for Visma Cloud Services
Postmortem

Problem was caused by a failing scale up process. This caused the application to run on too few servers which caused low performance. Root cause was a wrong configuration for these servers. Issue was fixed by correcting the configuration and re-starting the servers.

Posted Feb 12, 2024 - 09:53 CET

Resolved
This incident has been resolved.
Posted Feb 12, 2024 - 09:51 CET
Monitoring
We have identified the root cause which was related to a failing scale up operation. Because of this we were having too few servers running in our environment. Problem is fixed now and we are monitoring the status.
Posted Feb 12, 2024 - 09:37 CET
Investigating
This morning customers have experienced slowness when using Visma.net ERP. We are investigating the issue.
Posted Feb 12, 2024 - 08:46 CET
This incident affected: Visma.net ERP (Visma.net ERP, Visma.net ERP API).