Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 02, 2025 - 17:30 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted May 02, 2025 - 12:12 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted May 02, 2025 - 12:09 CEST
Scheduled
In finnish: Hei, pidämme tänään 2.5 klo 18.30(EET)-19.00(EET) lyhyen päivityskatkon. Tuolloin Fikuron palvelut ovat poissa käytöstä n. 30 minuutin ajan, enintään kuitenkin puoli tuntia. Pahoittelemme mahdollista haittaa ja kiitämme ymmärryksestänne. Ystävällisin terveisin, Fikuron tuotekehitys.
In English: Hi, we will be having a short update break today, May 2nd, from 6:30 PM EET to 7:00 PM EET. During this time, Fikuro's services will be out of service for approximately 30 minutes, but no more than half an hour. We apologize for any inconvenience and thank you for your understanding. Kind regards, Fikuro Product Development.
Posted May 02, 2025 - 12:09 CEST
This scheduled maintenance affected: Fikuro FI (Core Service API, Sales Invoice Management API, Sales Offer Management API, Sales Order Management API, Warehouse Management API, Purchase Management API, Project Management API, Production Management API).