Investigating an issue in accessing Visma Online services
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Jan 21, 2019 - 19:02 CET
Monitoring
Visma Online- My Services is up and running again so it´s possible to login to impacted services. This issue should be solved for all customers now. We will keep monitoring the coming hour to ensure high quality.
Posted Jan 21, 2019 - 18:00 CET
Update
Users of Visma eAccounting can access the service by using this direct link
https://eaccounting.vismaonline.com/
Posted Jan 21, 2019 - 17:44 CET
Update
We are continuing to investigate this issue.
Posted Jan 21, 2019 - 17:39 CET
Investigating
We are currently investigating a service disruption in Visma Online - My Services. We will provide more information shortly. Impact is that users is not able to log in from My Services to Visma eAccounting, Visma Advisor, Visma Website/Webshop, Visma Financial Overview, Visma Periode & Year
Posted Jan 21, 2019 - 17:36 CET
This incident affected: Visma Advisor / Visma Byrå (Visma Advisor, Visma Financial Overview / Visma Ekonomiöversikt / Visma Økonomioversikt), Visma eAccounting / Visma eEkonomi / ePasseli (Visma eAccounting, Visma eAccounting Payslip / Visma eEkonomi Lönebesked, Visma eEkonomi Deklaration & Årsredovisning/Årsbokslut), Visma Cloud Platform (CP - Visma Online), Visma Lön (CS - Visma Lön Anställd), and Common Services (CS - Visma Website / Webshop).