Problems with Bankid login for Boardroom
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Jan 23, 2020 - 10:50 CET
Update
Issue has been resolved and Bankid login is working now.
Posted Jan 23, 2020 - 10:00 CET
Investigating
Bankid login is currently not working for Boardroom. We are looking into the problem.
Posted Jan 23, 2020 - 09:08 CET
This incident affected: Common Services (Visma Boardroom).