Investigating an issue in Visma eAccounting
Incident Report for Visma Cloud Services
Resolved
The incident is now resolved, and the service is up and running as normal.
Posted Sep 11, 2019 - 16:06 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 11, 2019 - 15:05 CEST
Monitoring
The fix is implemented and we are monitoring the result. We will update again if needed.
Posted Sep 11, 2019 - 14:45 CEST
Update
We are working on a possible fix right now, and we can already see improvements. We will provide more information shortly.
Posted Sep 11, 2019 - 14:41 CEST
Update
We are continuing to work on a fix for this issue, together with our service provider. We will give you the next update when we have more information.
Posted Sep 11, 2019 - 13:03 CEST
Update
We are in contact with our service provider in order to get closer to solving the issue. All available resources are currently working with this. Sorry for the problem this may cause you.
Posted Sep 11, 2019 - 11:57 CEST
Update
We are continuing to work on a fix that will solve the problem.
Posted Sep 11, 2019 - 11:16 CEST
Update
We are still working on a fix, to get the service back to normal again.
Posted Sep 11, 2019 - 10:29 CEST
Identified
We have identified the problem and are currently working on a solution, we are sorry for the inconvenience.
Posted Sep 11, 2019 - 09:54 CEST
Investigating
We are currently investigating a service disruption in Visma eAccounting. Some customers might experience a problem when logging in. And for some, it can be a bit slower than usual. We are working on solving the issue.
Posted Sep 11, 2019 - 09:44 CEST
This incident affected: Visma eAccounting / Visma eEkonomi / ePasseli (Visma eAccounting, Visma eAccounting Payslip / Visma eEkonomi Lönebesked, Visma eAccounting External API, Visma eEkonomi Deklaration & Årsredovisning/Årsbokslut).