Investigating an issue in Visma eAccounting
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted May 05, 2021 - 18:01 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2021 - 17:54 CEST
Update
We are currently doing a rollback, this will solve the login problem we are having right now.
Posted May 05, 2021 - 17:29 CEST
Update
We are still experiencing problems, users can right now have problems login into the service.
Posted May 05, 2021 - 17:05 CEST
Update
We are still working on implementing a solution that will fix the problem. We will update again when we have new information.
Posted May 05, 2021 - 15:19 CEST
Update
We are continuing to work on a fix for the issue. We are sorry for the inconvenience this may cause you.
Posted May 05, 2021 - 13:37 CEST
Identified
We identified the problem and are working to implement a fix that will solve the issue. We will give you the next update in 2 hours.
Posted May 05, 2021 - 11:36 CEST
Update
We are still investigating to find the root cause of the issue. We will provide more information shortly.
Posted May 05, 2021 - 11:18 CEST
Investigating
We are currently investigating an issue in Visma eAccounting. Users that are working with payroll can no longer access it.
Posted May 05, 2021 - 10:52 CEST
This incident affected: Visma eAccounting / Visma eEkonomi / ePasseli (Visma eAccounting, Visma eAccounting Payslip / Visma eEkonomi Lönebesked).