Problems in eAccounting
Incident Report for Visma Cloud Services
Resolved
We do not see any errors anymore and response times are down to normal levels (and have been so since failing service was restarted).
We are sorry for the problems this caused and we hope both you and our services will have a nice weekend!
Posted 12 days ago. Oct 05, 2019 - 11:04 CEST
Monitoring
A failing service has been restarted and it seems we are back on track again. We keep monitoring this.
Posted 12 days ago. Oct 05, 2019 - 10:36 CEST
Investigating
We are currently experiencing some problems logging into eAccounting. It might help to use eaccounting.vismaonline.com to login.
Posted 12 days ago. Oct 05, 2019 - 10:22 CEST
This incident affected: Visma eAccounting / Visma eEkonomi / ePasseli (Visma eAccounting, Visma eAccounting Payslip / Visma eEkonomi Lönebesked).