Investigating an issue in Visma.net ERP
Incident Report for Visma Cloud Services
Resolved
The issue related to publishing edited reports in the Report Designer is now solved.
Posted 4 months ago. May 25, 2019 - 21:55 CEST
Update
We are still working on the issue and will come back with an update at the time we know more about the timeline.
Posted 4 months ago. May 24, 2019 - 18:23 CEST
Identified
We have identified what's causing the problem and are working on improving the situation. New update will come at 18:00 CEST.
Posted 4 months ago. May 24, 2019 - 16:38 CEST
Update
We continue to investigate the issue. New update at 16:30.
Posted 4 months ago. May 24, 2019 - 15:38 CEST
Update
We continue to investigate the issue. Our main hypothesis is that this is connected to the load balancer. New update at 15:30.
Posted 4 months ago. May 24, 2019 - 14:36 CEST
Investigating
We are investigating an issue related to publishing edited reports from Report Designer to Visma.net ERP (Financials). What we observe is that users get an error message ("Unable to retrieve report...") when they try to publish the report.
New update at 14:30.
Posted 4 months ago. May 24, 2019 - 13:32 CEST
This incident affected: Visma.net ERP (Visma.net Financials).