Degraded performance on autogenerated registrations in Visma Tid
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Dec 02, 2019 - 23:12 CET
Identified
The issue has been identified and a fix is being implemented.
Situation expected to be solved within 3-4 hours.
This only affects clients who uses auto rules, ie. auto generated registrations.
Posted Dec 02, 2019 - 14:50 CET
This incident affected: Visma Tid (Visma Tid web application).