Investigating an issue in Business NXT

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and the service is up and running as normal.
Posted Jul 30, 2026 - 10:25 CEST

Monitoring

Invoicing is working as expected again and this issue should now be solved for all customers.
We will keep monitoring to ensure high quality.
Posted Jul 30, 2026 - 09:21 CEST

Update

We are still working on the issue and expect it to be solved before 10:00 Norwegian time.
Posted Jul 30, 2026 - 08:43 CEST

Investigating

We are currently investigating an issue in Business NXT, which affects invoicing.
Users report an error message mentioning SQL statement 1611.
We will be back with more information shortly.
Posted Jul 30, 2026 - 08:21 CEST
This incident affected: Business NXT (Business NXT ERP).