Investigating an issue in VIPS Benefits

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and the service is up and running as normal.
Posted May 23, 2025 - 11:37 CEST

Update

The problem, we had, is fixed and portals are fully operational again.
Posted May 22, 2025 - 11:00 CEST

Investigating

We have identified the cause of the incident and are currently working on finding a solution for this.

There has been a Microsoft Update which caused our Custom Portal to stop working as it should. The web API that is needed to load all forms on the portal is not functioning as expected which causes the blank screens. As almost everything on the portal is a form, nothing is working.
Solution:
The team is working on fixing the issue as we speak.
Time indication:
The team expects to fix the issue in 2-3 days.
Posted May 20, 2025 - 15:30 CEST
This incident affected: VIPS Benefits.