Investigating an issue in Visma.Net Financials & Logistics
Incident Report for Visma Cloud Services
Resolved
All services are working as expected. Our monitoring today shows normal behavior. This incident is now closed.
Posted Jan 23, 2018 - 15:44 CET
Update
All services are working as expected. We will keep monitoring to ensure the quality of the service. Next update will be Tuesday 23rd of January at 1600 CET.
Posted Jan 23, 2018 - 12:19 CET
Update
All services are working as expected this morning (including API traffic and other integrations). We will keep monitoring to ensure the quality of the service. Next update will be Tuesday 23rd of January at 1200 CET.
Posted Jan 23, 2018 - 09:53 CET
Update
All services are currently working as expected, including API traffic and other integrations. We will keep monitoring to ensure the quality of the service. Next update will be tomorrow, Tuesday 23rd of January at 1000 CET.
Posted Jan 22, 2018 - 22:34 CET
Monitoring
All services are now operational. We will keep monitoring to ensure the quality of the service. Next update will be tomorrow, Tuesday 23rd of January at 1400 CET.
Posted Jan 22, 2018 - 17:52 CET
Update
As part of the problem solving we will have to take down our environment and do some maintenance. We will do this from 1730 CET. We will update status as soon as we can, and at 2000 CET at the latest.
Posted Jan 22, 2018 - 17:05 CET
Identified
We have now identified the main cause to be extensive API trafic. For the moment we have disabled API trafic and other integrations. We are currently working on finding a more permanent solution.
Posted Jan 22, 2018 - 16:30 CET
Update
Our technical staf is working to restore the service performance.
Posted Jan 22, 2018 - 15:10 CET
Investigating
We are experiencing application instability and our technical engineers are working to fix this as soon as possible.
Posted Jan 22, 2018 - 14:11 CET
Identified
We have identified some performance issues and we are working on fixing this.
Posted Jan 22, 2018 - 12:23 CET
Investigating
We are currently investigating a service disruption in Visma.Net Financials & Logistics. We will provide more information shortly.
Posted Jan 22, 2018 - 09:57 CET