Investigating an issue with company selector in Visma.net AutoPay
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted 16 days ago. Sep 30, 2019 - 15:50 CEST
Identified
We have identified the cause of the problem and will fix it today.

Just for your information - no one has been or will be able to access any wrong data or companies. Workaround if you can't find your company - log out and in again.
Posted 17 days ago. Sep 30, 2019 - 12:14 CEST
Investigating
We are currently investigating a problem with selecting companies in Visma.net AutoPay. We will provide more information shortly.
Posted 17 days ago. Sep 30, 2019 - 11:12 CEST
This incident affected: Common Services (CS - Visma.net AutoPay).