We are continuing to monitor for any further issues.
Posted Jun 10, 2026 - 09:47 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 08, 2026 - 14:46 CEST
Monitoring
Emergency change has been implemented, server resources seem to handle better the load, we're now monitoring the results and if all our infrastructure goes back to normal behaviour
Posted Jun 05, 2026 - 14:43 CEST
Identified
High response time seems to be due to high load on a network shared resource we're using with other projects. Network team will undergo an emergency maintenance window to increase resources on that infrastructure in order to handle more load during red periods. Emergency Maintenance will happen soon, when everything will be settled time will as well be announced
Posted Jun 05, 2026 - 13:44 CEST
Investigating
We're experiencing again slowness in all our Applications We're looking into the issue as we speak