We are currently investigating a service disruption in Website/Webshop
Incident Report for Visma Cloud Services
Resolved
This issue has now been resolved. We will investigate why this happened and take actions to make sure this won't happen again. Sorry for the inconvenience caused by this.
Posted Oct 17, 2018 - 20:31 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 17, 2018 - 15:14 CEST
Identified
We have identified the issue and are working on a solution.
Posted Oct 17, 2018 - 15:12 CEST
Investigating
When accessing a website or a webshop you might get a message saying "Your connection is not private". We are investigating this.
Posted Oct 17, 2018 - 13:19 CEST
This incident affected: Common Services (CS - Visma Website / Webshop).