Investigating an issue in Advisor Period&Year
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Feb 12, 2020 - 15:36 CET
Monitoring
The problem is resolved - performance is back to normal again. We keep monitoring.
Posted Feb 12, 2020 - 15:12 CET
Update
We are continuing to investigate this issue.
Posted Feb 12, 2020 - 14:48 CET
Investigating
We are currently investigating degraded performance Advisor Perio&Year. We will provide more information shortly. The system works, but responds slow.
Posted Feb 12, 2020 - 14:48 CET
This incident affected: Visma Advisor / Visma Byrå (Visma Advisor Period & Year).