Issue in Calendar

Incident Report for Visma Cloud Services

Resolved

Issue has been resolved, all systems are fully operational.
Posted Apr 10, 2025 - 15:10 CEST

Update

We are continuing to monitor for any further issues.
Posted Apr 10, 2025 - 12:22 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2025 - 12:21 CEST

Investigating

We are currently investigating an issue in Calendar that also affects A-message generation in Payroll
Posted Apr 10, 2025 - 11:23 CEST
This incident affected: Visma.net Payroll Norway (Visma.net Payroll Norway, Visma.net Calendar Absence).