Authentication issues in Approval

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Jul 01, 2025 - 14:46 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2025 - 13:08 CEST

Identified

Authentication call is failing due to a change in ODP
Posted Jul 01, 2025 - 12:37 CEST
This incident affected: Common Services (CS - Visma.net Approval).