Investigating an issue in Visma.net ERP
Incident Report for Visma Cloud Services
Postmortem

With version 8.69 we have released a performance improvement on the Profit & Loss report. Unfortunately, that have introduced an issue for some of the customized Profit & Loss reports our customers had, making the symbol display option to not work as expected in some cases. We have rolled back the performance improvement and had a minor release for it, with 8.69.1, by that fixing back the customized reports. Currently we are investigating which piece from the customized report worked against our performance improvement and fix it, so that we can push that back to production in one of our future releases.

Posted Oct 18, 2021 - 11:30 CEST

Resolved
This incident has been resolved.
Posted Oct 14, 2021 - 11:07 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2021 - 16:02 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 13, 2021 - 12:48 CEST
Investigating
We are currently investigating an issue in Visma .net ERP. Customized Profit & Loss reports are not working as expected when it comes to supporting the symbol display option. Standard reports work as expected.
Posted Oct 13, 2021 - 10:49 CEST
This incident affected: Visma.net ERP (Visma.net ERP).