Scheduled maintenance for Visma.net Approval
Incident Report for Visma Cloud Services
Resolved
The scheduled maintenance is completed.
Posted Dec 03, 2019 - 00:20 CET
Update
The scheduled maintenance is completed.
Posted Dec 03, 2019 - 00:19 CET
Update
The scheduled maintenance is currently still in progress and will continue until 03.12.2019 00:00
Posted Dec 02, 2019 - 23:31 CET
Update
The scheduled maintenance is currently in progress.
Posted Dec 02, 2019 - 22:00 CET
Investigating
We will be undergoing scheduled maintenance during 02.12.2019 22:00 - 23:00 CET
Posted Dec 02, 2019 - 21:53 CET