Investigating a performance issue in Visma Net ERP

Incident Report for Visma Cloud Services

Postmortem

We did a change in our application to switch to new SQL client library. This caused problems is some of our background processes related to statistical data collection. We did a change in the library configuration and the problem is solved.

Posted Mar 05, 2025 - 14:18 CET

Resolved

The fix has resolved the problem and performance is back to expected level now.
Posted Mar 05, 2025 - 14:14 CET

Monitoring

We have implemented a fix and are monitoring the status.
Posted Mar 05, 2025 - 13:35 CET

Identified

We have identified the problem and will release a fix to solve the problem.
Posted Mar 05, 2025 - 12:10 CET

Investigating

We are currently investigating a performance issue in Visma Net ERP.
Posted Mar 05, 2025 - 10:49 CET
This incident affected: Visma Net (Visma Net, Visma Net API).