Investigating an issue in Visma Enterprise BI
Incident Report for Visma Cloud Services
Resolved
the new license key received, applied and all servers restarted. Service is available!
Posted Jun 26, 2019 - 15:31 CEST
Monitoring
MicroStrategy has been contacted, support case with the highest priority was created. Awaiting new licence key
Posted Jun 26, 2019 - 10:01 CEST
Identified
We have identified the cause of the incident and are currently working on finding a solution for this. This impacts all Norwegian users of Payroll & HRM -> VismaEnterprise BI functionality
Posted Jun 26, 2019 - 09:34 CEST
This incident affected: Enterprise Plus (Visma Enterprise BI).