Investigating an issue in inFakt
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Oct 24, 2024 - 16:13 CEST
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Oct 24, 2024 - 16:09 CEST
Identified
We have identified the cause of the incident and are currently working on finding a solution for this. Some users may encounter a redirect loop in application on front.infakt.pl subdomain.
Posted Oct 24, 2024 - 16:05 CEST
Investigating
We are currently investigating an issue in inFakt.
Posted Oct 24, 2024 - 16:03 CEST
This incident affected: inFakt (inFakt login page).