Investigating an issue in VFR, VFT and VT
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Oct 22, 2020 - 12:32 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 22, 2020 - 11:01 CEST
Monitoring
The issue is resolved but we continue to monitor the situation.
Posted Oct 22, 2020 - 11:01 CEST
Investigating
We are currently investigating an issue with degraded performance in Visma Flyt Ressursstyring, Visma Flyt Timeplan and Visma Tid.
Posted Oct 22, 2020 - 10:45 CEST
This incident affected: Visma Tid (Visma Tid web application) and Visma Flyt Ressursstyring (Visma Flyt Ressursstyring web application).