Investigating an issue in Visma eAccounting
Incident Report for Visma Cloud Services
Resolved
We will set this issue to Resolved, we haven´t received any reports or problems for customers using Internet Explorer as browser during the day. In our monitoring systems we see that we have many customers using Internet Explorer. So this issues only seems to occur for internal user in Visma due to some security settings that we will look into tomorrow morning.
Posted 9 months ago. Dec 02, 2018 - 19:06 CET
Monitoring
We have done troubleshooting and testing regarding problems accessing Visma eAccounting when using Internet Explorer. We have now identified that the problem only occurs on internal user in Visma due to some security settings. No customers have reported problems during the day. We will continue to monitor this issues throughout the evening.
Posted 9 months ago. Dec 02, 2018 - 15:25 CET
Investigating
We are getting report on problems accessing Visma eAccounting using Internet Explorer. We will provide an update monday morning av 09.00 CET.

Workarounds:
1. Use a different browser
2. Highlight the link in the browser and press enter.
3. Navigate directly to eaccounting.vismaonline.com
Posted 9 months ago. Dec 02, 2018 - 13:42 CET
This incident affected: Visma eAccounting / Visma eEkonomi / ePasseli (Visma eAccounting).