Enterprise Plus - degraded performance for a small number of customers

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and the service is up and running as normal.
Posted May 15, 2025 - 12:11 CEST

Monitoring

The service is up and running again. This issue should be solved for all affected customers. We will keep monitoring to ensure the high quality of our service.
Posted May 15, 2025 - 12:10 CEST

Update

We have identified the cause of the incident.
Posted May 15, 2025 - 12:10 CEST

Investigating

We are currently investigating an issue related to degraded performance in our system for a small number of customers.
Posted May 15, 2025 - 10:59 CEST
This incident affected: Enterprise Plus (Enterprise Plus).