Investigating an issue in Advisor Period & Year - Reconciliation
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Sep 09, 2019 - 19:10 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2019 - 18:58 CEST
Update
Issue is still under investigation. Customers might experience issues with: auto generated appendices, imports, reset of company/period and report generation.
Posted Sep 09, 2019 - 18:34 CEST
Update
Issue is still under investigation. Customers might experience issues with: auto generated appendices, imports, reset of company/period and report generation.
Posted Sep 09, 2019 - 17:51 CEST
Update
Issue is still under investigation. Customers might experience issues with: auto generated appendices, imports, reset of company/period and report generation.
Posted Sep 09, 2019 - 17:18 CEST
Update
We are continuing to investigate this issue. Some customer might experience issues with new imports.
Posted Sep 09, 2019 - 17:03 CEST
Update
We are continuing to investigate this issue.
Posted Sep 09, 2019 - 16:49 CEST
Update
We are continuing to investigate this issue.
Posted Sep 09, 2019 - 16:18 CEST
Investigating
We are currently investigating a service disruption in Advisor Period & Year - Reconciliation. We will provide more information shortly.
Posted Sep 09, 2019 - 15:40 CEST