Investigating an issue in Visma.net Platform

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Mar 03, 2025 - 11:15 CET

Monitoring

The system is up and running again, we continue to monitor this
Posted Mar 03, 2025 - 10:23 CET

Update

We have identified the cause of the incident and are currently working on finding a solution for this.
There was a massive import of users and role assignments coming from Tripletex towards the platform that consumed all the JDBC connections towards our database.
The system didn't respond in the expected amount of time and was declared unhealthy.
Posted Mar 03, 2025 - 10:16 CET

Update

We are continuing to investigate this issue.
Posted Mar 03, 2025 - 09:53 CET

Update

We are continuing to investigate this issue.
Posted Mar 03, 2025 - 09:52 CET

Investigating

We are currently investigating an issue in Visma.net Platform. Users are unable to see all applications in Visma Home and some functionality may be affected as well in accessible applications.
Posted Mar 03, 2025 - 09:52 CET
This incident affected: Visma Cloud Platform (Visma.net ODP).