Investigating an issue in Visma Document Storage
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Mar 17, 2021 - 08:21 CET
Update
The service is running as expected but we will continue to monitor it for the rest of the day.
Posted Mar 16, 2021 - 10:24 CET
Monitoring
A change has been implemented on our side to mitigate the cloud provider problem and we are monitoring the results.
Posted Mar 16, 2021 - 03:06 CET
Update
The rollout of the fix is taking longer then expected. We are sorry for the inconvenience this may cause you.
Posted Mar 16, 2021 - 01:56 CET
Update
We are still waiting for the fix to be rolled out.
Posted Mar 15, 2021 - 23:19 CET
Identified
The cause of the incident has been identified and a fix is being rolled out.
Posted Mar 15, 2021 - 22:24 CET
Update
We have identified the cause of the incident as being a problem with our cloud infrastructure provider.
The functionality of uploading and downloading of documents is affected.
Posted Mar 15, 2021 - 21:21 CET
Investigating
We are currently investigating an issue in Visma Document Storage.
Posted Mar 15, 2021 - 20:51 CET
This incident affected: Common Services (CS - Visma Document Storage).