Network incident on Rosenholm & Ulven DCs
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Jul 18, 2024 - 18:20 CEST
Identified
The issue has been identified and a fix is being implemented. Only the management network was affected
Posted Jul 18, 2024 - 15:42 CEST
Investigating
We are currently investigating a network issue on Rosenholm & Ulven DCs that is causing major outage. Please be patient and we'll come with more information as soon as possible.
Posted Jul 18, 2024 - 13:50 CEST