Investigating an issue in Business NXT

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and the service is up and running as normal.
Posted Dec 22, 2025 - 18:32 CET

Monitoring

The service is up and running again. We will keep monitoring to ensure high quality.
Posted Dec 22, 2025 - 17:18 CET

Investigating

We have identified the cause of the incident and are currently working on a solution. The GraphQL API is currently partially unavailable.
Posted Dec 22, 2025 - 17:00 CET
This incident affected: Business NXT (Business NXT ERP API).