Investigating an issue in Visma Flyt Skole

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Jun 21, 2025 - 23:24 CEST

Investigating

We are currently investigating an issue for Visma Flyt Skole production
Posted Jun 21, 2025 - 15:35 CEST
This incident affected: Flyt Oppvekstadministrativt System (OAS) (Flyt Skole, Flyt Skole API, Flyt Foresattportal).