Investigating an issue in Visma.net (ODP)
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Sep 26, 2021 - 07:11 CEST
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Sep 26, 2021 - 06:47 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 26, 2021 - 06:29 CEST
Update
We have identified the cause of the incident and are currently working on finding a solution for this.
Our login component is not working after some AWS scheduled updates have been done to Redis, where we cache the local sessions. All users that want to use OnDemand applications are not able to log in. We are trying to find a solution to make the application work with the updates that have been done.
Posted Sep 26, 2021 - 06:20 CEST
Update
We're investigating a technical issue. Visma.net services unfortunately are unavailable.
Posted Sep 26, 2021 - 06:06 CEST
Investigating
We are currently investigating an issue in Visma.net (ODP).
Posted Sep 26, 2021 - 05:00 CEST
This incident affected: Visma Cloud Platform (Visma.net ODP).