Bank network activations for new Finnish companies are currently delayed (Visma.net AutoInvoice)
Incident Report for Visma Cloud Services
Resolved
The incident is resolved and there should not be delays anymore for most of the openings. Some exception cases that need manual handling will take more time than usual.
Posted Nov 25, 2021 - 15:26 CET
Update
The incident is resolved and there should not be delays anymore for most of the openings. Some exception cases that need manual handling will take more time than usual.
Posted Nov 25, 2021 - 15:26 CET
Update
There is still a delay on the bank network activations, currently affecting activations done after November 12.

We are continuing to solve the problem with our partner.
Posted Nov 22, 2021 - 14:38 CET
Investigating
Bank network activation for new Finnish companies is currently delayed, and the opening takes longer than normally. Problem affects all activations created after November 10. If the bank network is already activated, invoices are delivered normally.

We are working together with our partner to solve the problems. We will continue to provide updates to the issue.

Effects of the problem are, that If the bank network is not activated for a company all Finnish B2C messages or invoices sent by it will fail. Also B2B invoices where recipient’s is registered to receive invoices via Finnish bank operators will fail.

Error code returned on a failling invoice is “BANK”. These invoices can be resent later after the bank network activation has completed. B2B invoices can be sent normally even without active bank network agreement to non bank operators or via Peppol, sent via email, or sent to print.
Posted Nov 16, 2021 - 10:28 CET
This incident affected: Common Services (CS - Visma.net AutoInvoice).