Investigating an issue in Financial Overview
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Oct 09, 2024 - 12:45 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2024 - 12:29 CEST
Update
We have identified the cause of the incident and are currently working on finding a solution for this.
Posted Oct 09, 2024 - 10:46 CEST
Update
We are continuing to investigate this issue.
Posted Oct 09, 2024 - 10:41 CEST
Investigating
It currently doesn't work to import data from eAccounting.
Posted Oct 09, 2024 - 10:13 CEST
This incident affected: Visma Financial Overview / Visma Ekonomiöversikt / Visma Økonomioversikt.