Investigating an issue in Visma Licensing System
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Jan 03, 2019 - 11:20 CET
Monitoring
The service is up and running . We will keep monitoring to ensure high quality.
Posted Jan 03, 2019 - 10:13 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 03, 2019 - 10:13 CET
Investigating
We are currently investigating a service disruption in VLS. All Visma.net services might experience interruptions .
Posted Jan 03, 2019 - 07:18 CET