Investigating an issue in Flyt PPT, BVV Slowness
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Jan 21, 2020 - 14:30 CET
Identified
The issue has been identified and it seems that this is related to the access through NHN. Visma ITC is working with the problem.
_____________________

Vi har identifisert problemet, og det ser ut til at dette er relatert til tilgang til vår løsning gjennom NHN. Brukere som når løsningen over internett ser ut til ikke å ha dette problemet.

Visma ITC er på saken.
Posted Jan 21, 2020 - 14:01 CET
Update
There are still some issues and we are looking into it
Posted Jan 21, 2020 - 13:32 CET
Monitoring
Looks like it is back to normal again. But will monitor the issue
Posted Jan 21, 2020 - 12:53 CET
Investigating
We are currently investigating this issue.
Posted Jan 21, 2020 - 12:37 CET
This incident affected: Visma Welfare & School (Visma Flyt PPT).