The issue is now resolved and the service is up and running as normal.
Posted Jul 29, 2024 - 08:12 CEST
Monitoring
The service is up and running again. The issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Jul 27, 2024 - 11:41 CEST
Update
A solution has been identified and is currently worked on and we are seeing a slight improvement. We are expecting better results during the next couple of days.
Posted Jul 26, 2024 - 16:12 CEST
Update
The work on finding a solution is still ongoing. We are sorry for the inconvenience this delay is causing. We will update again when we have more information.
Posted Jul 26, 2024 - 08:54 CEST
Update
The work on finding a solution is still ongoing. We will update again when we have more information.
Posted Jul 25, 2024 - 16:16 CEST
Identified
The problem has been identified (slow responses from one of our integrators) and a solution is currently worked on.
Posted Jul 25, 2024 - 14:11 CEST
Update
We are continuing to investigate this issue and we will be back with updates as soon as possible.
Posted Jul 25, 2024 - 11:10 CEST
Investigating
We are currently investigating an issue with bank transactions delays. Affected areas: bank account statements and message downloads, sending payments to bank, payment statuses updates and sending VAT messages and reports.