Investigating an issue in Visma.net Platform (ODP)
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Oct 18, 2020 - 04:25 CEST
Investigating
We are currently investigating an issue in Visma.net Platform (ODP). We will provide more information shortly.
Posted Oct 18, 2020 - 04:17 CEST
This incident affected: Visma Cloud Platform (Visma.net ODP).