We are currently investigating an issue in Visma.net Approval

Incident Report for Visma Cloud Services

Resolved

Failed over the write instance to the read instance and reprocessed the database events that got into our queue.
Posted Sep 26, 2023 - 11:45 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2023 - 11:35 CEST

Investigating

We are currently investigating this issue.
Posted Sep 26, 2023 - 11:20 CEST
This incident affected: Common Services (CS - Visma.net Approval).