Investigating an issue in Visma Online
Incident Report for Visma Cloud Services
Resolved
Sorry for a late update on this incident. This will not be resolved with any releases. If you experience this issue, please clear your browser cache.
Posted 9 months ago. Dec 03, 2018 - 12:00 CET
Update
We have been working on this issue during the day. Currently we have to resolution other than to clear the browser cache. We will give a new update on this monday morning at 10.00 CET.
Posted 9 months ago. Dec 02, 2018 - 16:38 CET
Update
We are getting reports that this issue is working better now. However there are still some problems remaining we are still working on these.
Posted 9 months ago. Dec 02, 2018 - 10:06 CET
Update
We are continuing to work on a fix for this issue.
Posted 9 months ago. Dec 02, 2018 - 10:04 CET
Update
This is still an issue, resolution will take quite some time, we will report next status on this Dec 2 at 10.00 CET. In the meanwhile please use and alternative browser.
Posted 9 months ago. Dec 01, 2018 - 13:27 CET
Identified
We are still working on a solution for this issue.
Posted 9 months ago. Dec 01, 2018 - 10:18 CET
Update
We deploying a new version that we hope will solve the issue
Posted 9 months ago. Dec 01, 2018 - 08:56 CET
Update
We are still investigating the issue. If you do not have the option of using a different browser, then try to clear the cache.
Posted 9 months ago. Dec 01, 2018 - 08:16 CET
Investigating
We are currently investigating a service disruption in Visma Online. Using Firefox it's currently problems accessing service selector after logging in. Please use and alternative browser for example Google Chrome.
Posted 9 months ago. Dec 01, 2018 - 07:46 CET
This incident affected: Visma Cloud Platform (CP - Visma Online).