Investigating slowness in Business NXT
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Aug 23, 2024 - 08:46 CEST
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Aug 23, 2024 - 07:12 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 22, 2024 - 23:18 CEST
Investigating
We are currently investigating an issue in Business NXT with slowness both in the Business NXT ERP and in the ERP API.
Posted Aug 22, 2024 - 22:25 CEST
This incident affected: Business NXT (Business NXT ERP, Business NXT ERP API).