Degraded performance in Visma Severa
Incident Report for Visma Cloud Services
Resolved
Several performance improvements has been published and status is now normalized.
Posted Dec 05, 2019 - 11:34 CET
Update
A fix has been implemented and this included more optimizations for performance issues. Also the PDF issues are resolved now. We are continuing to monitor for any further issues.
Posted Dec 04, 2019 - 10:56 CET
Update
We are continuing to monitor for any further issues.
Posted Dec 04, 2019 - 10:30 CET
Update
We are continuing to monitor for any further issues.
Posted Dec 03, 2019 - 09:25 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2019 - 07:45 CET
Update
We are investigating this issue and will comment the issue in3.12.2019 at 8:00 CET.
Posted Dec 02, 2019 - 14:52 CET
Investigating
We are currently investigating this issue.
Posted Dec 02, 2019 - 14:28 CET
This incident affected: Visma Severa / Visma Project Management (Visma Severa / Visma Project Management).