Scheduled maintenance for Flyt Skole production (Saasadmin db migration)

Scheduled for Dec 18, 20:30 - 22:30 CET

Update

We will be undergoing scheduled maintenance during this time.
Posted Dec 16, 2025 - 14:21 CET

Scheduled

The application will be under maintenance Thursday 18th of December from 20:30 CEST for about 2 hours. Service might be unavailable for about 30 minutes during this time.
Posted Dec 16, 2025 - 14:16 CET
This scheduled maintenance affects: Flyt Oppvekstadministrativt System (OAS) (Flyt Skole, Flyt Skole API).