Investigating an issue in the Support Panel
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Jul 12, 2017 - 12:40 CEST
Investigating
We are currently investigating a service disruption in the Support Panel. The chat is currently unavailable to Swedish users.
Posted Jul 12, 2017 - 12:28 CEST