Customers have problems when logging in to Visma.net ERP
Incident Report for Visma Cloud Services
Postmortem

Root cause was a failing Gateway service in one of the Cloud providers database clusters. When the service was recovered customers were able to login again.

Unfortunately this is Gateway service is not visible to us and not in our control which made it more difficult to find the problem.

Posted Nov 10, 2023 - 14:59 CET

Resolved
This incident has been resolved.
Posted Oct 24, 2023 - 06:10 CEST
Update
Monitoring shows that everything looks good now so we are not considering rollback anymore. We continue to monitor the application.
Posted Oct 23, 2023 - 20:30 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 23, 2023 - 18:23 CEST
Monitoring
We fixed the problem related to database cluster. Also we increased resources on some core services and now performance has improved. We continue to monitor the status.
Posted Oct 23, 2023 - 17:02 CEST
Update
We fixed the problem related to database cluster which improved performance. We are continuing to investigate other improvements.
Later today we will decide if we should rollback to the earlier data center.
Posted Oct 23, 2023 - 16:03 CEST
Update
We are continuing to investigate this issue.
Posted Oct 23, 2023 - 16:02 CEST
Update
It looks like the problem is related to one of the database clusters. We continue to investigate this and will come back with an estimate if we are able to verify it.
Posted Oct 23, 2023 - 13:53 CEST
Update
We continue troubleshooting the connectivity. Unfortunately we don't have an estimate when the problem is fixed yet.
Posted Oct 23, 2023 - 13:01 CEST
Update
We are continuing to verify the connectivity on our database servers. Currently we don't have an estimate when the problem is fixed.
Posted Oct 23, 2023 - 12:01 CEST
Update
At the moment we suspect that the problem is related to connectivity on our database servers. We are verifying this at the moment.
Posted Oct 23, 2023 - 11:24 CEST
Update
We are continuing to investigate this issue. Currently we don't have an estimate when the problem is fixed.
Posted Oct 23, 2023 - 11:05 CEST
Update
We are still looking for the root cause.
Posted Oct 23, 2023 - 10:01 CEST
Update
We are continuing to investigate this issue.
Posted Oct 23, 2023 - 09:18 CEST
Update
Problem also affect users of Visma.net Approval trying to approve documents from Visma.net ERP. We continue to investigate the issue.
Posted Oct 23, 2023 - 09:04 CEST
Update
Problem also affects API, some calls are slow or timing out. We continue to investigate the issue.
Posted Oct 23, 2023 - 08:48 CEST
Investigating
We have got reports that some customers experience problems when logging in to the application. We are investigating the problem.
Posted Oct 23, 2023 - 08:06 CEST
This incident affected: Common Services (CS - Visma.net Approval) and Visma.net ERP (Visma.net ERP, Visma.net ERP API).