Investigating an issue in Sampro
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Jan 23, 2020 - 13:20 CET
Update
We are currently investigating a service disruption in Sampro. It seems SMS for two-factor authentication is now being sent, although we are not sure if the problem is fully resolved or just happening occasionally. The SMS provider is currently investigating this.
Posted Jan 23, 2020 - 09:56 CET
Investigating
We are currently investigating a service disruption in Sampro. We will provide more information shortly. It seems users are not able to login when using SMS codes in two factor authentication
Posted Jan 23, 2020 - 09:15 CET
This incident affected: Visma Welfare & School (Visma Flyt Sampro).