Incident affecting the basis modules in Enterprise Plus
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Jun 14, 2022 - 11:06 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 14, 2022 - 10:45 CEST
Monitoring
A fix has been implemented and the solution is working again. We are monitoring the results.
Posted Jun 14, 2022 - 10:44 CEST
Investigating
We are currently investigating in the basis modules in Enterprise Plus. Several users are getting the error message "No streaming resources available".
We'll come back with updates shortly.
Posted Jun 14, 2022 - 10:04 CEST
This incident affected: Enterprise Plus (Enterprise Plus).