Investigating an issue in Visma Webbfaktura and Visma Kundfaktura
Incident Report for Visma Cloud Services
Postmortem

Yesterday, June 3rd, we posted this incident on Visma WebInvoice / Visma Webfaktura by mistake, it should have been posted as an incident on Visma Webbfakturering SE.

This issue, affecting Visma Webbfakturering SE and not Visma WebInvoice / Visma Webfaktura was solved by restarting an instance of an internal component called messagestore.

Posted 4 months ago. Jun 04, 2019 - 09:03 CEST

Resolved
The issue is now resolved and the service is up and running as normal.
Posted 4 months ago. Jun 03, 2019 - 10:57 CEST
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted 4 months ago. Jun 03, 2019 - 10:16 CEST
Investigating
We are currently investigating a service disruption in Visma Webbfaktura and in Visma Kundfaktura.
We will provide more information shortly.
Posted 4 months ago. Jun 03, 2019 - 10:12 CEST
This incident affected: Common Services (CS - Visma WebInvoice / Visma Webfaktura).