Investigating an issue in Visma.net ERP
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and Visma.net ERP works with the latest version of Google Chrome.
Posted Aug 10, 2019 - 21:24 CEST
Update
We have found and fixed the issue we have with latest version Google Chrome. We have tested this today and this will be released night to Sunday. Until this is relased we advise you to use a different browser.
Posted Aug 08, 2019 - 16:56 CEST
Identified
We have found the cause for the issue we have with the latest version of Google Chrome. We continue to investigate to ensure that this is the root cause and to see how we can work around the issue caused by the latest update of Google Chrome.
We will be back tomorrow with more information and a timeline for when we can fix this. For now, we advise you to use a different browser.
Posted Aug 07, 2019 - 15:40 CEST
Investigating
We are investigating a problem with Visma.net ERP and the latest version of Google Chrome. After updating to the latest version of Google Chrome (76.0.3809.100) it is not possible to open any screen. Until this issue is resolved we advise to use a different browser.
We are investigating the problem and we will provide more information shortly.
Posted Aug 07, 2019 - 11:36 CEST
This incident affected: Visma.net ERP (Visma.net ERP).